Silverlight Errors: 2103, 2104, 2105, 8001

To use the EP interactive-Silverlight features you must have the most recent version of Silverlight running on your client PC.

Check this page to verify the version and upgrade if necessary:
Note: if your version is up to date then it has become corrupted - remove from your computer and re-download and then re-install from the site in the link, above.